aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5e070e44..46674367 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -23,6 +23,9 @@ if (BUILD_QCH)
Qt5Core_QCH
Qt5Xml_QCH
Qt5Gui_QCH
+ INCLUDE_DIRS
+ ${KConfigCore_APIDOX_INCLUDE_DIRS}
+ ${KConfigGui_APIDOX_INCLUDE_DIRS}
BLANK_MACROS
KCONFIGCORE_EXPORT
KCONFIGCORE_DEPRECATED_EXPORT