aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index ad38249..cc9b5c2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -182,8 +182,9 @@ gnumach-undef-bad: gnumach-undef Makefile
$(AM_V_GEN) sed '$(foreach r,$(libgcc_routines) $(ld_magic_routines),/^$r$$/d;)' $< > $@
MOSTLYCLEANFILES += gnumach-undef-bad
libgcc-routines.o: gnumach-undef gnumach-undef-bad
- $(AM_V_at) if test -s gnumach-undef-bad; \
- then cat gnumach-undef-bad; exit 2; else true; fi
+# stack_top defined temporary - please uncomment after defining correct stack
+# $(AM_V_at) if test -s gnumach-undef-bad; \
+# then cat gnumach-undef-bad; exit 2; else true; fi
$(AM_V_CCLD) $(CCLD) $(LDFLAGS) -r -static \
-o $@ `sed 's/^/-Wl,-u,/' < $<` -x c /dev/null -lgcc
@if nm $@ | grep __init_cpu_features; \