aboutsummaryrefslogtreecommitdiff
path: root/autotests/kconfig_compiler/CMakeLists.txt
diff options
context:
space:
mode:
authorTomaz Canabrava <tcanabrava@kde.org>2021-11-17 13:16:21 -0300
committerTomaz Canabrava <tcanabrava@kde.org>2021-11-23 14:36:57 +0000
commit148ea287a0a7b9de96dc299db56254c65aec3385 (patch)
treea12c359a44e852038d42426677c8182eae6fe51a /autotests/kconfig_compiler/CMakeLists.txt
parent829cc003ee4f21e91d806a2e2a353ae709ab999f (diff)
downloadkconfig-148ea287a0a7b9de96dc299db56254c65aec3385.tar.gz
kconfig-148ea287a0a7b9de96dc299db56254c65aec3385.tar.bz2
Add a proper test for the enumms within groups
Diffstat (limited to 'autotests/kconfig_compiler/CMakeLists.txt')
-rw-r--r--autotests/kconfig_compiler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/autotests/kconfig_compiler/CMakeLists.txt b/autotests/kconfig_compiler/CMakeLists.txt
index 6ca8d923..74d09e96 100644
--- a/autotests/kconfig_compiler/CMakeLists.txt
+++ b/autotests/kconfig_compiler/CMakeLists.txt
@@ -307,7 +307,7 @@ target_link_libraries(test_fileextensions KF5::ConfigGui)
####### next target ##########
## If this to compiles, we are sure that the generation is correct.
-set(test_enums_and_properties_SRCS empty_main.cpp)
+set(test_enums_and_properties_SRCS enum_group_main.cpp)
gen_kcfg_test_source(test_enums_and_properties test_enums_and_properties_SRCS GENERATE_MOC)
add_library(test_enums_and_properties ${test_enums_and_properties_SRCS})
target_link_libraries(test_enums_and_properties KF5::ConfigGui)