aboutsummaryrefslogtreecommitdiff
path: root/autotests/kconfig_compiler/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedrich W. H. Kossebau <kossebau@kde.org>2022-02-09 13:55:14 +0100
committerFriedrich W. H. Kossebau <kossebau@kde.org>2022-02-18 22:24:41 +0000
commit3583e0d2ed951365777122ae4b2ab4641125f756 (patch)
tree8a4731ec1d0fc3f098e48994575d271711879898 /autotests/kconfig_compiler/CMakeLists.txt
parent86adf52dfce9c1e8a3d0be54d159918c01ea919c (diff)
downloadkconfig-3583e0d2ed951365777122ae4b2ab4641125f756.tar.gz
kconfig-3583e0d2ed951365777122ae4b2ab4641125f756.tar.bz2
KConfigCompiler: support ItemAccessors=true with signalling items
Diffstat (limited to 'autotests/kconfig_compiler/CMakeLists.txt')
-rw-r--r--autotests/kconfig_compiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/autotests/kconfig_compiler/CMakeLists.txt b/autotests/kconfig_compiler/CMakeLists.txt
index 5cbf2e44..2598e4a1 100644
--- a/autotests/kconfig_compiler/CMakeLists.txt
+++ b/autotests/kconfig_compiler/CMakeLists.txt
@@ -231,6 +231,7 @@ gen_kcfg_test_source(signals_test_singleton kconfigcompiler_test_signals_SRCS GE
gen_kcfg_test_source(signals_test_no_singleton kconfigcompiler_test_signals_SRCS GENERATE_MOC)
gen_kcfg_test_source(signals_test_singleton_dpointer kconfigcompiler_test_signals_SRCS GENERATE_MOC)
gen_kcfg_test_source(signals_test_no_singleton_dpointer kconfigcompiler_test_signals_SRCS GENERATE_MOC)
+gen_kcfg_test_source(signals_test_singleton_itemaccessors kconfigcompiler_test_signals_SRCS GENERATE_MOC)
ecm_add_test(${kconfigcompiler_test_signals_SRCS}
TEST_NAME kconfigcompiler-signals-test