aboutsummaryrefslogtreecommitdiff
path: root/autotests/kconfig_compiler/CMakeLists.txt
diff options
context:
space:
mode:
authorMéven Car <meven.car@enioka.com>2020-02-26 10:57:54 +0100
committerMéven Car <meven.car@enioka.com>2020-02-26 11:04:16 +0100
commited960455a112f455695d85b1b5407db22a3369e7 (patch)
tree79656a027106ff9f6fb5ecc0741eacf421c9240e /autotests/kconfig_compiler/CMakeLists.txt
parentd218b93a535085c85889164d45a83c3a519f9f4b (diff)
downloadkconfig-ed960455a112f455695d85b1b5407db22a3369e7.tar.gz
kconfig-ed960455a112f455695d85b1b5407db22a3369e7.tar.bz2
Fix tests after D27497
Summary: See https://phabricator.kde.org/D27497#618156 Test Plan: ctest Reviewers: hchain, ervin, bport, crossi, #frameworks Reviewed By: hchain Subscribers: kde-frameworks-devel Tags: #frameworks Differential Revision: https://phabricator.kde.org/D27672
Diffstat (limited to 'autotests/kconfig_compiler/CMakeLists.txt')
-rw-r--r--autotests/kconfig_compiler/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/autotests/kconfig_compiler/CMakeLists.txt b/autotests/kconfig_compiler/CMakeLists.txt
index 93ab9b09..f1a9dd8c 100644
--- a/autotests/kconfig_compiler/CMakeLists.txt
+++ b/autotests/kconfig_compiler/CMakeLists.txt
@@ -224,7 +224,7 @@ set(test_properties_minmax_SRCS test_properties_minmax_main.cpp)
gen_kcfg_test_source(test_properties_minmax test_properties_minmax_SRCS GENERATE_MOC)
ecm_add_test(${test_properties_minmax_SRCS}
- TEST_NAME test-properties-minmax
+ TEST_NAME test_properties_minmax
LINK_LIBRARIES KF5::ConfigGui
)
@@ -234,7 +234,7 @@ set(test_param_minmax_SRCS test_param_minmax_main.cpp)
gen_kcfg_test_source(test_param_minmax test_param_minmax_SRCS GENERATE_MOC)
ecm_add_test(${test_param_minmax_SRCS}
- TEST_NAME test-param-minmax
+ TEST_NAME test_param_minmax
LINK_LIBRARIES KF5::ConfigGui
)