aboutsummaryrefslogtreecommitdiff
path: root/autotests/kconfig_compiler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'autotests/kconfig_compiler/CMakeLists.txt')
-rw-r--r--autotests/kconfig_compiler/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/autotests/kconfig_compiler/CMakeLists.txt b/autotests/kconfig_compiler/CMakeLists.txt
index 73e89bd2..0cca6052 100644
--- a/autotests/kconfig_compiler/CMakeLists.txt
+++ b/autotests/kconfig_compiler/CMakeLists.txt
@@ -222,6 +222,7 @@ ecm_add_test(${kconfigcompiler_test_signals_SRCS}
LINK_LIBRARIES Qt5::Test KF5::ConfigGui
)
+
########### next target ###############
ecm_add_test(kconfigcompiler_test.cpp
@@ -229,6 +230,16 @@ ecm_add_test(kconfigcompiler_test.cpp
LINK_LIBRARIES Qt5::Test
)
+
+########### next target ###############
+
+set(test_qcategory_SRCS test_qdebugcategorymain.cpp test_qdebugcategory_debug.cpp)
+gen_kcfg_test_source(test_qdebugcategory test_qcategory_SRCS)
+add_executable(test_qdebugcategory ${test_qcategory_SRCS})
+ecm_mark_as_test(test_qdebugcategory)
+target_link_libraries(test_qdebugcategory KF5::ConfigGui)
+
+
########### install files ###############