aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 151c3249..e6bac82a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -37,10 +37,16 @@ if (BUILD_QCH)
KCONFIGCORE_DEPRECATED_EXPORT
KCONFIGCORE_DEPRECATED
"KCONFIGCORE_DEPRECATED_VERSION(x, y, t)"
+ "KCONFIGCORE_DEPRECATED_VERSION_BELATED(x, y, xt, yt, t)"
+ "KCONFIGCORE_ENUMERATOR_DEPRECATED_VERSION(x, y, t)"
+ "KCONFIGCORE_ENUMERATOR_DEPRECATED_VERSION_BELATED(x, y, xt, yt, t)"
KCONFIGGUI_EXPORT
KCONFIGGUI_DEPRECATED_EXPORT
KCONFIGGUI_DEPRECATED
"KCONFIGGUI_DEPRECATED_VERSION(x, y, t)"
+ "KCONFIGGUI_DEPRECATED_VERSION_BELATED(x, y, xt, yt, t)"
+ "KCONFIGGUI_ENUMERATOR_DEPRECATED_VERSION(x, y, t)"
+ "KCONFIGGUI_ENUMERATOR_DEPRECATED_VERSION_BELATED(x, y, xt, yt, t)"
TAGFILE_INSTALL_DESTINATION ${KDE_INSTALL_QTQCHDIR}
QCH_INSTALL_DESTINATION ${KDE_INSTALL_QTQCHDIR}
COMPONENT Devel